Error installing PostgreSQL

PostgreSQL is the database server used to store information. Do you have a question or are you having problem with PostgreSQL? If so, post them here.

Moderator: Moderators

Error installing PostgreSQL

Postby FastMike » Fri May 16, 2008 5:21 am

Hi,

I installed PT3 (correctly I think) with PostgreSQL. After starting I wanted to use the Trail version, which prompted me to install Postgres. I used the all the preset settings (user, port, password). After accepting the install-routine starts and then an error message like this occured:

"User postgres could not be created. The passwd is too short or not complex enough." :o

This even happens when I changed the password. Then install routine un-installed Postgres (version 8.3).

What do I have to do?

Thanks and regards,
FastMike
FastMike
 
Posts: 2
Joined: Fri May 16, 2008 5:09 am

Re: Error installing PostgreSQL

Postby WhiteRider » Fri May 16, 2008 6:09 am

There should be a button (or some other option, I forget) that offers to create a password for you - choose this, it has to be a REALLY wierd password and I didn't manage to create a complex enough one either. Make sure you note the generated password carefully...
WhiteRider
Moderator
 
Posts: 54025
Joined: Sat Jan 19, 2008 7:06 pm
Location: UK

Re: Error installing PostgreSQL

Postby FastMike » Fri May 16, 2008 6:27 am

MANY THANX !!!!!!!!!!!!!!!! :D

This worked out properly, the database was succesfully installed and PT3 is running.

And it WAS a weird password ...

Now trying all this out - probably waiting for the next problems.

Cheers,
FastMike
FastMike
 
Posts: 2
Joined: Fri May 16, 2008 5:09 am


Return to PostgreSQL [Read Only]

Who is online

Users browsing this forum: No registered users and 1 guest