Hi,
I installed PT3 (correctly I think) with PostgreSQL. After starting I wanted to use the Trail version, which prompted me to install Postgres. I used the all the preset settings (user, port, password). After accepting the install-routine starts and then an error message like this occured:
"User postgres could not be created. The passwd is too short or not complex enough." :o
This even happens when I changed the password. Then install routine un-installed Postgres (version 8.3).
What do I have to do?
Thanks and regards,
FastMike
